<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<?xml version="1.0" encoding="iso-8859-1"?><html xmlns="http://www.w3.org/1999/xhtml">
<head>
<link rel="image_src" href="http://www.dallasblog.com/templates/dallasblog_r5/images/newlogo_20060925_sm.jpg" />
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta name="Abstract" content="Dallasblog.com is the Dallas, Texas news blog and Dallas, Texas information source for the DFW Metroplex. They cover Dallas, Texas Politics like the Dallas Mayoral Election, Dallas City Government News, Dallas City Council News, Dallas Society News Dallas County and Dallas City Hall News, the Wright Amendment,  Dallas Bond Elections, Dallas ISD News and other Texas Education News. Dallas, Texas Sports like Dallas, Texas High School Football, the Dallas Cowboys, the Dallas Mavericks, the Dallas Stars and the Texas Rangers. Featured Writers include: Tom Pauken, Norm Hitzges, Scott Bennett, Carolyn Barta, David McNabb, Mike Fisher, Caroline Walker and Rufus Shaw. " />
<meta name="verify-v1" content="91kFrW2uK8wSwz9la7AjpPUCbPVZKCMYF9txk6ZqDaY=" />

<meta name="DC_TITLE" content="Dallasblog.com is the Dallas, Texas news blog and Dallas, Texas information source for the DFW Metroplex. They cover Dallas, Texas Politics like the Dallas Mayoral Election, Dallas City Government News, Dallas City Council News, Dallas Society News Dallas County and Dallas City Hall News, the Wright Amendment,  Dallas Bond Elections, Dallas ISD News and other Texas Education News. Dallas, Texas Sports like Dallas, Texas High School Football, the Dallas Cowboys, the Dallas Mavericks, the Dallas Stars and the Texas Rangers. Featured Writers include: Tom Pauken, Norm Hitzges, Scott Bennett, Carolyn Barta, David McNabb, Mike Fisher, Caroline Walker and Rufus Shaw. " />

<meta name="DC_Description" content="Dallasblog.com is the Dallas, Texas news blog and Dallas, Texas information source for the DFW Metroplex. They cover Dallas, Texas Politics like the Dallas Mayoral Election, Dallas City Government News, Dallas City Council News, Dallas Society News Dallas County and Dallas City Hall News, the Wright Amendment,  Dallas Bond Elections, Dallas ISD News and other Texas Education News. Dallas, Texas Sports like Dallas, Texas High School Football, the Dallas Cowboys, the Dallas Mavericks, the Dallas Stars and the Texas Rangers. Featured Writers include: Tom Pauken, Norm Hitzges, Scott Bennett, Carolyn Barta, David McNabb, Mike Fisher, Caroline Walker and Rufus Shaw. " />

<meta name="AOL_MetaInfo" content="Computers/Internet/On_the_Web/Weblogs/Directories/By_Region/, News/Weblogs/, " />
<meta name="DC_Source" content="MC Communications - Dallas, Texas" />
<meta name="DC_Subject" content="Dallasblog.com is the Dallas, Texas news blog and Dallas, Texas information source for the DFW Metroplex. They cover Dallas, Texas Politics like the Dallas Mayoral Election, Dallas City Government News, Dallas City Council News, Dallas Society News Dallas County and Dallas City Hall News, the Wright Amendment,  Dallas Bond Elections, Dallas ISD News and other Texas Education News. Dallas, Texas Sports like Dallas, Texas High School Football, the Dallas Cowboys, the Dallas Mavericks, the Dallas Stars and the Texas Rangers. Featured Writers include: Tom Pauken, Norm Hitzges, Scott Bennett, Carolyn Barta, David McNabb, Mike Fisher, Caroline Walker and Rufus Shaw. " />
<meta name="CLASSIFICATION" content="Regional/U_S__States/Texas/Cities/Dallas/News_and_Media/, Computers_and_Internet/Internet/World_Wide_Web/Weblogs/Regional/." />
<meta name="MSSmartTagsPreventParsing" content="TRUE" />
<meta name="ROBOTS" content="ALL,INDEX,FOLLOW" />
<meta name="CRAWL" content="YES" />
<meta name="URL" content="www.dallasblog.com" />
<meta name="DC.identifier" content="http://www.dallasblog.com" />
<meta name="revisit" content="12 days" />
<meta name="googlebot" content="archive,index,follow,all" />
<meta name="rating" content="General" />
<meta name="revisit-after" content="13 days" />
<meta name="RESOURCE-TYPE" content="Document" />
<meta name="DISTRIBUTION" content="Global" />
<meta name="AUTHOR" content="M/C/C" />
<meta name="DEVELOPMENT" content="MCC, Inc." />
<meta http-equiv="SIPHON" content="OFF" />
<meta http-equiv="expires" content="0" />
<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Cache-Control" content="no-cache" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Language" content="en-GB" />
<meta http-equiv="Reply-to" content="greg_hansen@mccom.com" />
<meta name="COPYRIGHT" content="COPYRIGHT - 2006 DallasBlog.com. - ALL RIGHTS RESERVED" />
<meta name="publisher" content="MC Communications" />
<meta name="publisher-email" content="greg_hansen@mccom.com" />
<meta name="custodian" content="M/C/C - http://www.mccom.com" />
<meta name="TAG" content="Copyright 1999 - 2006 Stephen L. Plunkett - ALL RIGHTS RESERVED. US Copyright #TXu-1-164-481" />
<title>Dallasblog.com, the Dallas, Texas news blog and Dallas, Texas information source for the DFW Metroplex.  -  DALLAS BLOG - Top 10 Daily Business China News Alerts   05/06/2015</title>
<meta name="title" content="Top 10 Daily Business China News Alerts   05/06/2015" />
<meta name="author" content="Tom McGregor" />
<meta name="description" content="Dallasblog.com is the Dallas, Texas news blog and Dallas, Texas information source for the DFW Metroplex. They cover Dallas, Texas Politics like the Dallas Mayoral Election, Dallas City Government News, Dallas City Council News, Dallas Society News Dallas County and Dallas City Hall News, the Wright Amendment,  Dallas Bond Elections, Dallas ISD News and other Texas Education News. Dallas, Texas Sports like Dallas, Texas High School Football, the Dallas Cowboys, the Dallas Mavericks, the Dallas Stars and the Texas Rangers. Featured Writers include: Tom Pauken, Norm Hitzges, Scott Bennett, Carolyn Barta, David McNabb, Mike Fisher, Caroline Walker and Rufus Shaw." />
<meta name="keywords" content="Dallas Blogs, Dallas Blog, Dallas News Blogs, Dallas Mayor Election, Dallas City Government News, Dallas County News, Dallas Texas News, Texas High School Football News, Dallas Mavericks News, Dallas Stars News, Dallas Cowboys News, Wright Amendment News, Dallas ISD News, Dallas Society News, Dallas City Hall News, Texas Education News, Dallas Bond Elections, Dallas Texas Sports, Dallas Texas Politics, Texas Water Restrictions and Shortages, Dallas City Council News, Dallas High School Football, Texas Rangers Baseball News, City of Dallas News, Tom Pauken, Norm Hitzges, Scott Bennett, Carolyn Barta, David McNabb, Mike Fisher, Caroline Walker, Rufus Shaw." />
<meta name="Generator" content="Joomla! - Copyright (C) 2005 - 2007 Open Source Matters. All rights reserved." />
<meta name="robots" content="index, follow" />
<link rel="stylesheet" type="text/css" href="http://www.dallasblog.com/components/com_jomcomment/style.css"/>
<link rel="stylesheet" type="text/css" href="http://www.dallasblog.com/components/com_jomcomment/templates/minimal/comment_style.css"/>

<script type='text/javascript'>
/*<![CDATA[*/
var jc_option           = "com_content";
var jc_autoUpdate       = "0";
var jc_update_period    = 0*1000;
var jc_orderBy          = "1";
var jc_livesite_busyImg = "http://www.dallasblog.com/components/com_jomcomment/busy.gif";
var jc_username         = "";
var jc_email            = "";
var jc_commentForm;
/*]]>*/
</script>
<script type='text/javascript'>
/*<![CDATA[*/
	var jax_live_site = 'http://www.dallasblog.com/index.php';
	var jax_site_type = '1.0';
/*]]>*/
</script><script type="text/javascript" src="http://www.dallasblog.com/mambots/system/pc_includes/ajax_1.2.js"></script>
<base href="http://www.dallasblog.com/" />
			<link rel="alternate" type="application/rss+xml" title="Dallasblog.com, the Dallas, Texas news blog and Dallas, Texas information source for the DFW Metroplex.  -  DALLAS BLOG" href="http://www.dallasblog.com/index2.php?option=com_rss&amp;feed=RSS0.91&amp;no_html=1" />
				<link rel="shortcut icon" href="http://www.dallasblog.com/images/favicon.ico" />
	<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<link href="http://www.dallasblog.com/templates/dallasblog_r5/css/template_css.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="/scripts/add-event.js"></script>
<script type="text/javascript" src="/scripts/popup.js"></script>
<script type="text/javascript" src="/flash/swfobject.js"></script>
<script type="text/javascript" src="/flash/flashobject.js"></script>
<script type="text/javascript" src="/flash/dbplayer.js"></script>
<script type="text/javascript" src="/scripts/highslide/highslide.js"></script>
<link rel="stylesheet" type="text/css" href="/scripts/highslide/highslide.css" />
<script type="text/javascript">
	hs.graphicsDir = '/scripts/highslide/graphics/';
	hs.outlineType = 'rounded-white';
	hs.showCredits = false;
	hs.wrapperClassName = 'draggable-header';
		hs.dimmingOpacity = 0.75;
</script>
<style type="text/css">
.content_chunk { width:433px; overflow:auto; }
#content { margin-left:-3px; width:422px;}

</style>
</head>

<body style="margin-left:auto;margin-right:auto;background-image:url(/templates/dallasblog_r5/images/bg.gif)">
<table width="100%" border="0" cellpadding="0" cellspacing="0"><tr><td align="center">
<div id="bg">
<div id="pagecontainer"><div id="page">
<div class="header">

<!-- end navigation -->
<!--being free stuff flyouts-->
<div class="hoverpopup2" id="alertspopup" onmouseover="this.style.visibility='visible'"
			onmouseout="this.style.visibility='hidden'" style="width:180px;">
	<form action="index.php" method="post" name="login" id="form-login" >
	<table style="margin-top:0px;" border="0"><tr><td align="left" valign="top">
	<label for="username">Username</label><br />
	<input class="bonusfeaturesinput" name="username" id="username" type="text" class="inputbox" alt="username" size="12" /><br/>

	</td><td align="left" valign="top">
<label for="passwd">Password</label><br />
        <input class="bonusfeaturesinput" type="password" name="passwd" class="inputbox" size="12" alt="password" />
        <input type="submit" name="Submit" class="button" value="Login" /></td></tr>

	<tr><td colspan="2">

	
	
<table width="100%" style="width:100%" border="0" cellpadding="0" cellspacing="0"><tr><td>
	No account yet?<label for="register"><a href="http://www.dallasblog.com/create-an-account.html"> Register</a><br/>
	<a href="http://www.dallasblog.com/lost-password.html">Lost Password?</a>
</td><td align="right">
	<label for="remember">Remember Me</label>
	<input type="checkbox" name="remember" class="inputbox" value="yes" alt="Remember Me" /><br/>
	</td></tr></table>

	</td></tr>
	</table>

	<input type="hidden" name="option" value="login" />
	<input type="hidden" name="op2" value="login" />
	<input type="hidden" name="lang" value="english" />
	<input type="hidden" name="return" value="http://www.dallasblog.com/201505051011024/dallas-blog/top-10-daily-business-china-news-alerts-05/06/2015.html" />
	<input type="hidden" name="message" value="0" />
	<input type="hidden" name="j82ee36a74b6944e5fbd2812fe3cb514b" value="1" />
	</form>
</div>
			
<!---->

<table cellpadding="0" cellspacing="0" border="0"><tr><td align="right" width="232">
<a href="http://www.dallasblog.com"><img align="right" src="http://www.dallasblog.com/templates/dallasblog_r5/images/newlogo_20061023.jpg" alt="" title="Dallas Sports News , Dallas Mayor Election, Dallas City Government News, Dallas Cowboys, Dallas Stars, Texas Rangers, and Dallas Mavericks News" border="0" /></a>
</td><td>


<!--/* OpenX Javascript Tag v2.4.4 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.dallasblog.com/openx/www/delivery/...'
  * to
  *   'https://www.dallasblog.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.dallasblog.com/openx/www/delivery/ajs.php':'http://www.dallasblog.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.dallasblog.com/openx/www/delivery/ck.php?n=ac20b8c9&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.dallasblog.com/openx/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac20b8c9' border='0' alt='' /></a></noscript>


</td></tr></table>
		<div class="module">
			<div>
				<div>
					<div>
						
<!-- START module nfMenu (mainmenu) -->		<script type="text/javascript">
<!--//--><![CDATA[//><!--
navHover = function() {
	var lis = document.getElementById("navbar1").getElementsByTagName("LI");
	for (var i=0; i<lis.length; i++) {
		lis[i].onmouseover=function() {
			this.className+=" sfhover";
		}
		lis[i].onmouseout=function() {
			this.className=this.className.replace(new RegExp(" sfhover"), "");
		}
	}
}
if (window.attachEvent) window.attachEvent("onload", navHover);
//--><!]]>
</script>


<div class='nfMenuClear'></div><div id='navcontainer1'><div id='navbar1'>
<ul>
<li><a class="mainlevel" href='http://www.dallasblog.com/'>Dallas Blog Contents</a>
<ul class="sublevel">
<li><a class="sublevel" href='http://www.dallasblog.com/business/'>Business</a></li>
<li><a class="sublevel" href='http://www.dallasblog.com/lifestyles/'>Lifestyles</a></li>
<li><a class="sublevel" href='http://www.dallasblog.com/sports/'>Sports</a></li>
<li><a class="sublevel" href='http://www.dallasblog.com/viewpoints/'>Viewpoints</a></li>
</ul></li>
<li><a class="mainlevel" href='http://www.dallasblog.com/table/dallas-blog/'>About</a>
<ul class="sublevel">
<li><a class="sublevel" href='http://www.dallasblog.com/0000000084658/dallas-blog/about-dallas-blog.html'>About Dallas Blog</a></li>
<li><a class="sublevel" href='http://www.dallasblog.com/00000000100115/dallas-blog/blogging-policy.html'>Blogging Policy</a></li>
<li><a class="sublevel" href='http://www.dallasblog.com/00000000104999/dallas-blog/volunteers-welcome.html'>Volunteers Welcome</a></li>
</ul></li>
</ul>
</div><div class='nfMenuClear'></div></div>
<link type='text/css' rel='stylesheet' href='http://www.dallasblog.com/modules/nfMenu/green/nfMenu.css' />
<!-- END module nfMenu (mainmenu) -->
					</div>
				</div>
			</div>
		</div>
		
<div style="clear:both;"></div>


<table width="100%" border="0" cellpadding="0" cellspacing="0"><tr><td id="contentlead" colspan="2" width="607">








</td>
<td rowspan="2" valign="top" id="contentright" width="320">
<div id="rightside">

<!-- alert form  -->
<style>
fieldset.js_login { border:0px;}
fieldset.js_login legend { display:none;}

</style>








<table width="100%" border="0" cellpadding="0" cellspacing="0"><tr><td align="center"><div id="ealertreturn" class="bonusfeatures" style="margin:1em 0 1em 0;border:1px solid #ccc;width:90%;text-align:left;">
	<table border="0" cellpadding="0" cellspacing="0" width="100%">

		<tr><td class="bonuscaps">Subscription Options</td></tr>
		<tr><td class="bonuscontent">
		<a href="http://www.dallasblog.com/rss.xml"><img border="0" src="http://www.dallasblog.com/templates/dallasblog_r5/images/rssfeed.gif"/></a> 
		<a href="http://www.dallasblog.com/rss.xml"><b style="font-size:11px;">Subscribe via RSS</b></a>, or 
		</td></tr><tr><td>&nbsp;</td></tr><tr><td align="left" class="bonuscontent">
<form Method="POST" action="http://www.feedblitz.com/f/f.fbz?AddNewUserDirect">
<b style="font-size:11px;">Free Email Alert</b><br/>
<input class="bonusfeaturesinput" name="EMAIL" maxlength="255" type="text" size="20" value=""><input name="FEEDID" type="hidden" value="254748"><input type="submit" value="Subscribe!"><br/>
Sign up to receive a daily e-mail alert with links to Dallas Blog posts.<br/><br/>
<a href="http://www.feedblitz.com/f?previewfeed=254748"></a>
</form>
<!-- <tr><td class="bonuscaps">Site Search</td></tr> -->
	<b>New Site Search</b>
	
<form action="index.php?option=com_search" method="get">
	<div class="search">
		<input name="searchword" id="mod_search_searchword" maxlength="20" alt="search" class="inputbox" type="text" size="20" value="Dallas Blog Search"  onblur="if(this.value=='') this.value='Dallas Blog Search';" onfocus="if(this.value=='Dallas Blog Search') this.value='';" /><input type="submit" value="Search" class="button"/>	</div>

	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="" />	
</form>	</td></tr>




		<tr><td class="bonuscaps">Login<!--  For Unmoderated Commenting --></td></tr>
<tr><td class="bonuscontent" style="margin-top:-5em;">
		<div class="login">		<div class="module">
			<div>
				<div>
					<div>
							<form action="index.php" method="post" name="login" id="form-login" >
	<table style="margin-top:0px;" border="0"><tr><td align="left" valign="top">
	<label for="username">Username</label><br />
	<input class="bonusfeaturesinput" name="username" id="username" type="text" class="inputbox" alt="username" size="12" /><br/>

	</td><td align="left" valign="top">
<label for="passwd">Password</label><br />
        <input class="bonusfeaturesinput" type="password" name="passwd" class="inputbox" size="12" alt="password" />
        <input type="submit" name="Submit" class="button" value="Login" /></td></tr>

	<tr><td colspan="2">

	
	
<table width="100%" style="width:100%" border="0" cellpadding="0" cellspacing="0"><tr><td>
	No account yet?<label for="register"><a href="http://www.dallasblog.com/create-an-account.html"> Register</a><br/>
	<a href="http://www.dallasblog.com/lost-password.html">Lost Password?</a>
</td><td align="right">
	<label for="remember">Remember Me</label>
	<input type="checkbox" name="remember" class="inputbox" value="yes" alt="Remember Me" /><br/>
	</td></tr></table>

	</td></tr>
	</table>

	<input type="hidden" name="option" value="login" />
	<input type="hidden" name="op2" value="login" />
	<input type="hidden" name="lang" value="english" />
	<input type="hidden" name="return" value="http://www.dallasblog.com/201505051011024/dallas-blog/top-10-daily-business-china-news-alerts-05/06/2015.html" />
	<input type="hidden" name="message" value="0" />
	<input type="hidden" name="j82ee36a74b6944e5fbd2812fe3cb514b" value="1" />
	</form>
					</div>
				</div>
			</div>
		</div>
		</div>
	</td></tr>	

</table></div></td></tr></table>







<table width="100%" cellpadding="0" cellspacing="0" border="0"><tr><td align="center">
</td></tr></table>
	

	<!-- <div id="soundchex" style="display:block;background-color:#ffffff;"><a href="http://www.dallasblog.com/200711231001121/soundbites/the-vanished.html" border="0">
	<img border="0" src="http://www.dallasblog.com/templates/dallasblog_r5/images/soundbites_banner_thevanished.jpg" alt="SoundChex" /></a>
	</div> -->



<!--/* BEGIN OpenX Javascript Tag v2.6.2 */-->
<table border="0" width="100%" cellpadding="0" cellspacing="0"><tr><td align="center">

<a href="/images/twp_book/index.html" onclick="return hs.htmlExpand(this, { objectType: 'iframe' } )">
<img width="289" height="254" src="/images/twp_book/twp_book_ad.jpg" border="0" />
</a>


</td></tr></table>

<!--/* END OpenX Javascript Tag v2.6.2 */-->



	<div id="deore" style="background-color:#ffffff;">
		<img border="0" src="http://www.dallasblog.com/templates/dallasblog_r5/images/deore_banner.jpg" alt="Bill DeOre" />

		
<table width="100%">
	<tr>
		<td align="center"><a style="border:0px solid #000;" href="http://www.dallasblog.com/images/deore/billdeore-20080102-2158-med.jpg" rel="popup console 675 545 noicon"><img style="border:1px solid #363;" border="0" src="/images/deore/billdeore-20080102-2158-sm.jpg" alt=""/></a></td>
		<td align="center"><a style="border:0px solid #000;" href="http://www.dallasblog.com/images/deore/billdeore-20071226-1056-med.jpg" rel="popup console 675 545 noicon"><img style="border:1px solid #363;" border="0" src="/images/deore/billdeore-20071226-1056-sm.jpg" alt=""/></a></td>
	</tr>
	<tr>
		<td align="center" colspan="2" style="font-size:9px;">Click for Larger Image</td>
	</tr>
</table>			
	
	</div>


	<div id="sports" style="background-color:#ffffff;">
		<a href="http://www.dallasblog.com/sports/"><img border="0" src="http://www.dallasblog.com/templates/dallasblog_r5/images/sports_blog_banner.jpg" alt="Dallas Sports Blog"/></a>
			<table cellpadding="0" cellspacing="0" class="moduletable">
				<tr>
			<td>
				
<STYLE><!--
.personalitiescontainter { margin: 0px; font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 8px; color: #666;}
.headshot { float:left; padding:2px 2px 2px 2px; }
.personalities { clear: both; font-size: 11px; margin-bottom:20px; vertical-align:top; }
.personalities a{ text-decoration:none; color: #666; }
.personalities a:hover{ color: #005E20; } 
.imgfull { filter: alpha(opacity=100); -moz-opacity: 1; -khtml-opacity: 1; opacity: 1; }
.imglight { filter: alpha(opacity=65); -moz-opacity: 0.65; -khtml-opacity: 0.65; opacity: 0.65; }
-->
</STYLE>
<div class="personalitiescontainter" style="padding:8px 10px 8px 6px;"><p style="margin:0px;"> </p>


<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201110011008396/mike-fisher-s-school-of-fish/nba-makes-progress-in-cba-talks.html"><img border="0" src="/images/personalities/image379449.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="Mike Fisher's SCHOOL OF FISH"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201110011008396/mike-fisher-s-school-of-fish/nba-makes-progress-in-cba-talks.html">Mike Fisher's SCHOOL OF FISH</a><br/><a target="_top" href="http://www.dallasblog.com/201110011008396/mike-fisher-s-school-of-fish/nba-makes-progress-in-cba-talks.html"><strong>NBA Makes Progress In CBA Talks</strong><br/> Assuming that our reading of tea leaves is correct, both NBA owners ...</a>
</div>

</div>
			</td>
		</tr>
		</table>
				<table cellpadding="0" cellspacing="0" class="moduletablesportsfeeds">
					<tr>
				<th valign="top">
					Local Team Sports News				</th>
			</tr>
					<tr>
			<td>
							<script language="javascript" type="text/javascript" src="http://www.dallasblog.com/includes/js/overlib_mini.js"></script>
			<script language="javascript" type="text/javascript" src="http://www.dallasblog.com/includes/js/overlib_hideform_mini.js"></script>
			<table cellpadding="0" cellspacing="0" >
<tr>
	<td>
		<strong>
		<a href="http://www.mavs.com" target="_blank">
The Official Site of the Dallas Mavericks</a>
		</strong>
	</td>
</tr>
<tr>
	<td>
		<ul class="newsfeedsportsfeeds">
<li class="newsfeedsportsfeeds">
        <a  onmouseover="overlib(' &lt;p&gt;Final: Mavs 96, Trail Blazers 95 Box Score | Highlights Behind the Box Score The Mavs&amp;#8217; offense got off to a spectacular start, scoring 30...', CAPTION, 'The Fast Break: Mavs at Trail Blazers', FGCOLOR, '#ffffff', BGCOLOR, '#000000', BORDER, 1, CAPCOLOR, '#ffffff', TEXTCOLOR, '#000000');" onmouseout="return nd();"  href="http://www.mavs.com/fast-break-mavs-trail-blazers/" target="_blank">
      The Fast Break: Mavs at Trail Blazers</a>
</li>
<li class="newsfeedsportsfeeds">
        <a  onmouseover="overlib(' &lt;div\&quot;max-width: 100%;\&quot;&gt;&lt;div&gt;&lt;/div&gt;&lt;div&gt;&lt;p&gt;&lt;strong&gt;Highlights: Mavs vs. Trail Blazers&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Check out all the top plays from Wednesday\'s 96-95 win over the Portland Trail Blazers.&lt;/p&gt;&lt;/div&gt;&lt;/div&gt; &lt;p&gt;The post &lt;a rel=\&quot;nofollow\&quot; href=\&quot;http://www.mavs.com/game-29-mavs-trail-blazers/\&quot;&gt;Game 29:...', CAPTION, 'Game 29: Mavs at Trail Blazers', FGCOLOR, '#ffffff', BGCOLOR, '#000000', BORDER, 1, CAPCOLOR, '#ffffff', TEXTCOLOR, '#000000');" onmouseout="return nd();"  href="http://www.mavs.com/game-29-mavs-trail-blazers/" target="_blank">
      Game 29: Mavs at Trail Blazers</a>
</li>
<li class="newsfeedsportsfeeds">
        <a  onmouseover="overlib(' &lt;p&gt;If there&amp;rsquo;s one story you ought to read this holiday season, it&amp;rsquo;s this one. &lt;/p&gt; &lt;p&gt;Brad Townsend of The Dallas Morning News &lt;a href=\&quot;http://sportsday.dallasnews.com/dallas-mavericks/mavericks/2016/12/20/kids-fighting-lives-childrens-dallas-uncle-dirk-gives-santa-run-money\&quot; target=\&quot;_blank\&quot;&gt;chronicled Dirk...', CAPTION, '&amp;lsquo;Uncle Dirk&amp;rsquo; spreads cheer at Children&amp;rsquo;s Hospital', FGCOLOR, '#ffffff', BGCOLOR, '#000000', BORDER, 1, CAPCOLOR, '#ffffff', TEXTCOLOR, '#000000');" onmouseout="return nd();"  href="http://www.mavs.com/uncle-dirk-spreads-cheer-childrens-hospital/" target="_blank">
      &lsquo;Uncle Dirk&rsquo; spreads cheer at Children&rsquo;s Hospital</a>
</li>
    </ul>
	</td>
</tr>
</table>
<table cellpadding="0" cellspacing="0" >
<tr>
	<td>
		<strong>
		<a href="http://mlb.mlb.com" target="_blank">
TEX Homepage News</a>
		</strong>
	</td>
</tr>
<tr>
	<td>
		<ul class="newsfeedsportsfeeds">
<li class="newsfeedsportsfeeds">
        <a  onmouseover="overlib('Third-base coach Tony Beasley has seen selected as the 2016 winner of the Harold McKinney Good Guy Award, the Rangers announced on Wednesday.', CAPTION, 'Cancer survivor Beasley honored with Good Guy Award', FGCOLOR, '#ffffff', BGCOLOR, '#000000', BORDER, 1, CAPCOLOR, '#ffffff', TEXTCOLOR, '#000000');" onmouseout="return nd();"  href="http://mlb.mlb.com/news/article/tex/rangers-tony-beasley-wins-good-guy-award?ymd=20161221&amp;content_id=212021724&amp;vkey=news_tex" target="_blank">
      Cancer survivor Beasley honored with Good Guy Award</a>
</li>
<li class="newsfeedsportsfeeds">
        <a  onmouseover="overlib('The Rangers have claimed left-handed pitcher David Rollins off waivers from the Phillies, the club announced on Wednesday.', CAPTION, 'Rangers claim lefty Rollins off waivers', FGCOLOR, '#ffffff', BGCOLOR, '#000000', BORDER, 1, CAPCOLOR, '#ffffff', TEXTCOLOR, '#000000');" onmouseout="return nd();"  href="http://mlb.mlb.com/news/article/tex/rangers-claim-david-rollins-from-phillies?ymd=20161221&amp;content_id=212019970&amp;vkey=news_tex" target="_blank">
      Rangers claim lefty Rollins off waivers</a>
</li>
<li class="newsfeedsportsfeeds">
        <a  onmouseover="overlib('Derek Holland still remembers that magical October night in 2011 when he turned in one of the greatest pitching performances in Rangers history.', CAPTION, 'Holland reflects fondly on time with Rangers', FGCOLOR, '#ffffff', BGCOLOR, '#000000', BORDER, 1, CAPCOLOR, '#ffffff', TEXTCOLOR, '#000000');" onmouseout="return nd();"  href="http://mlb.mlb.com/news/article/tex/derek-holland-reflects-on-career-with-rangers?ymd=20161220&amp;content_id=211928458&amp;vkey=news_tex" target="_blank">
      Holland reflects fondly on time with Rangers</a>
</li>
    </ul>
	</td>
</tr>
</table>
<div class="sr_error">
<p>A feed could not be found at http://www.dallascowboys.com/cda-web/rss-module.htm?tagName=News</p>
</div>
<table cellpadding="0" cellspacing="0" >
<tr>
	<td>
		<ul class="newsfeedsportsfeeds">
    </ul>
	</td>
</tr>
</table>
<table cellpadding="0" cellspacing="0" >
<tr>
	<td>
		<strong>
		<a href="http://stars.nhl.com/index.html" target="_blank">
Stars Recent Headlines</a>
		</strong>
	</td>
</tr>
<tr>
	<td>
		<ul class="newsfeedsportsfeeds">
    </ul>
	</td>
</tr>
</table>
			</td>
		</tr>
		</table>
			</div>


<div style="width:100%;text-align:center;">
	<a style="border:0px solid #000;" target="_new" href="http://www.goodnewsdallas.org/"><img border="0" src="http://www.dallasblog.com/templates/dallasblog_r5/images/gnd_small_banner.jpg" alt="Good News Dallas"/></a><br/>
	</div>
	<div id="sports" style="background-color:#ffffff;">
		<a href="http://www.dallasblog.com/lifestyles/"><img border="0" src="http://www.dallasblog.com/templates/dallasblog_r5/images/lifestyles_banner.jpg" alt="Lifestyles"/></a>
			<table cellpadding="0" cellspacing="0" class="moduletable">
				<tr>
			<td>
				
<STYLE><!--
.personalitiescontainter { margin: 0px; font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 8px; color: #666;}
.headshot { float:left; padding:2px 2px 2px 2px; }
.personalities { clear: both; font-size: 11px; margin-bottom:20px; vertical-align:top; }
.personalities a{ text-decoration:none; color: #666; }
.personalities a:hover{ color: #005E20; } 
.imgfull { filter: alpha(opacity=100); -moz-opacity: 1; -khtml-opacity: 1; opacity: 1; }
.imglight { filter: alpha(opacity=65); -moz-opacity: 0.65; -khtml-opacity: 0.65; opacity: 0.65; }
-->
</STYLE>
<div class="personalitiescontainter" style="padding:8px 10px 8px 6px;"><p style="margin:0px;"> </p>


<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201508101011039/sharon-adams-inside-the-scene/army-scholarship-foundation-s-stand-up-for-heroes-luncheon-kicks-off.html"><img border="0" src="/images/personalities/sharonadams.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="Sharon Adams"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201508101011039/sharon-adams-inside-the-scene/army-scholarship-foundation-s-stand-up-for-heroes-luncheon-kicks-off.html">Sharon Adams</a><br/><a target="_top" href="http://www.dallasblog.com/201508101011039/sharon-adams-inside-the-scene/army-scholarship-foundation-s-stand-up-for-heroes-luncheon-kicks-off.html"><strong>Army Scholarship Foundation's Stand Up For Heroes Luncheon Kicks-Off</strong><br/> The Stand Up For Heroes luncheon announcement reception benefiting the
Army Scholarship Foundation ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201411101010904/sharon-adams-inside-the-scene/november-14-patriot-party-benefiting-housing-crisis-center-join-us.html"><img border="0" src="/images/personalities/sharonadams.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="Sharon Adams"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201411101010904/sharon-adams-inside-the-scene/november-14-patriot-party-benefiting-housing-crisis-center-join-us.html">Sharon Adams</a><br/><a target="_top" href="http://www.dallasblog.com/201411101010904/sharon-adams-inside-the-scene/november-14-patriot-party-benefiting-housing-crisis-center-join-us.html"><strong>November 14: Patriot Party benefiting Housing Crisis Center: Join us!</strong><br/> &nbsp;Join us at the Housing Crisis Center's Patriot Party on Friday, November ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201410301010869/sharon-adams-inside-the-scene/mercedes-benz-of-plano-hosts-patron-party-for-an-evening-of-hope-gala-benefiting-hopes-door.html"><img border="0" src="/images/personalities/sharonadams.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="Sharon Adams"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201410301010869/sharon-adams-inside-the-scene/mercedes-benz-of-plano-hosts-patron-party-for-an-evening-of-hope-gala-benefiting-hopes-door.html">Sharon Adams</a><br/><a target="_top" href="http://www.dallasblog.com/201410301010869/sharon-adams-inside-the-scene/mercedes-benz-of-plano-hosts-patron-party-for-an-evening-of-hope-gala-benefiting-hopes-door.html"><strong>Mercedes-Benz of Plano hosts Patron Party for  An Evening Of Hope Gala benefiting Hope’s Door</strong><br/> Mercedes-Benz of Plano
hosts Patron Party for 
An Evening Of Hope Gala benefiting ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201408211010636/sharon-adams-inside-the-scene/the-legacy-of-harold-c.-simmons-celebrated-at-the-14th-annual-family-place-texas-trailblazer-awards.html"><img border="0" src="/images/personalities/sharonadams.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="Sharon Adams"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201408211010636/sharon-adams-inside-the-scene/the-legacy-of-harold-c.-simmons-celebrated-at-the-14th-annual-family-place-texas-trailblazer-awards.html">Sharon Adams</a><br/><a target="_top" href="http://www.dallasblog.com/201408211010636/sharon-adams-inside-the-scene/the-legacy-of-harold-c.-simmons-celebrated-at-the-14th-annual-family-place-texas-trailblazer-awards.html"><strong>The Legacy of Harold C. Simmons celebrated at the 14th Annual Family Place Texas Trailblazer Awards</strong><br/> President and Mrs. George W. Bush are Distinguished Chairs
The luncheon features a
conversation ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201404041010184/sharon-adams-inside-the-scene/april-9-friends-of-wednesday-s-child-30th-anniversary-luncheon-features-darlene-ellison-as-speaker.html"><img border="0" src="/images/personalities/sharonadams.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="Sharon Adams"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201404041010184/sharon-adams-inside-the-scene/april-9-friends-of-wednesday-s-child-30th-anniversary-luncheon-features-darlene-ellison-as-speaker.html">Sharon Adams</a><br/><a target="_top" href="http://www.dallasblog.com/201404041010184/sharon-adams-inside-the-scene/april-9-friends-of-wednesday-s-child-30th-anniversary-luncheon-features-darlene-ellison-as-speaker.html"><strong>April 9: Friends of Wednesday's Child 30th Anniversary Luncheon features Darlene Ellison as speaker</strong><br/> Friends
of Wednesday&rsquo;s Child Luncheon Kick-Off Hosted by Place
at Perry&rsquo;sCelebrating ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201403271010161/sharon-adams-inside-the-scene/april-2-harlan-crow-is-featured-speaker-at-park-cities-historic-and-preservation-society-luncheon.html"><img border="0" src="/images/personalities/sharonadams.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="Sharon Adams"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201403271010161/sharon-adams-inside-the-scene/april-2-harlan-crow-is-featured-speaker-at-park-cities-historic-and-preservation-society-luncheon.html">Sharon Adams</a><br/><a target="_top" href="http://www.dallasblog.com/201403271010161/sharon-adams-inside-the-scene/april-2-harlan-crow-is-featured-speaker-at-park-cities-historic-and-preservation-society-luncheon.html"><strong>April 2: Harlan Crow is featured speaker at Park Cities Historic and Preservation Society Luncheon</strong><br/> Mrs. Eugene
McDermott Announced as Honorary Chair of the Park Cities Historic and ...</a>
</div>

</div>
			</td>
		</tr>
		</table>
			</div>



</td></tr><tr>

<td style="vertical-align:top;" valign="top" width="455" id="contentmain" colspan="1">
<div id="content">
<!--<span class="pathway"><a href="http://www.dallasblog.com/" class="pathway">Dallas Blog Contents</a> <img src="http://www.dallasblog.com/images/M_images/arrow.png" alt="arrow" />   Post to Dallas Blog </span>-->
	<script src="http://www.dallasblog.com/components/com_jomcomment/script.js?1.8.9" type="text/javascript"></script>
<script src="http://www.dallasblog.com/index2.php?option=com_jomcomment&amp;task=userinfo&amp;no_html=1" type="text/javascript"></script>
			<table border="0" class="contentpaneopen">
			<tr>
								<td class="contentheading" width="100%">
					Top 10 Daily Business China News Alerts   05/06/2015									</td>
								<td align="right" width="100%" class="buttonheading">
					<a href="http://www.dallasblog.com/index2.php?option=com_content&amp;task=view&amp;id=1011024&amp;pop=1&amp;page=0&amp;Itemid=31" target="_blank" onclick="window.open('http://www.dallasblog.com/index2.php?option=com_content&amp;task=view&amp;id=1011024&amp;pop=1&amp;page=0&amp;Itemid=31','win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" title="Print">
						<img src="http://www.dallasblog.com/images/M_images/printButton.png"  alt="Print" name="Print" align="middle" border="0" /></a>
				</td>
							<td align="right" width="100%" class="buttonheading">
				<a href="http://www.dallasblog.com/index2.php?option=com_content&amp;task=emailform&amp;id=1011024&amp;itemid=31" target="_blank" onclick="window.open('http://www.dallasblog.com/index2.php?option=com_content&amp;task=emailform&amp;id=1011024&amp;itemid=31','win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=400,height=250,directories=no,location=no'); return false;" title="E-mail">
					<img src="http://www.dallasblog.com/images/M_images/emailButton.png"  alt="E-mail" name="E-mail" align="middle" border="0" /></a>
			</td>
						</tr>
			</table>
					<div class="content_chunk"><table border="0" class="contentpaneopen">
		<tr>				<td align="left" valign="top" colspan="1">
					<span class="small">
						 by Tom McGregor					</span>
					&nbsp;&nbsp;
				</td>
							<td align="right" valign="top" colspan="1" class="createdate">
					Tue, May  5, 2015, 07:51 PM				</td>
			</tr>		<tr>
			<td valign="top" colspan="2">
				<p style="margin: auto 0in" class="yiv4689067005msonormal"><span style="font-family: 'helvetica','sans-serif'; color: black; font-size: 10pt">Stay Updated on Real China Business News at Real Time</span><span style="font-family: 'times new roman','serif'; font-size: 12pt"><!--?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /--><o:p>&nbsp;</o:p></span></p>
<p style="text-indent: -0.25in; margin: 0in 0in 0pt 0.5in; mso-list: l0 level1 lfo1" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt; mso-fareast-font-family: 'times new roman'"><span style="mso-list: ignore">1.<span style="font: 7pt 'times new roman'">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </span></span></span><span style="font-family: 'times new roman','serif'; font-size: 12pt"><span style="mso-spacerun: yes">&nbsp;</span>China, EU seeking common approach on climate change ahead of Paris talks on carbon reductions<o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt 20.25pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span class="dateline"><span style="font-family: 'times new roman','serif'; font-size: 12pt">BEIJING &ndash; &nbsp;</span></span><span style="font-family: 'times new roman','serif'; font-size: 12pt">The European Union's foreign policy chief said Tuesday she's confident the EU and China can agree to a common approach on climate change ahead of crucial carbon reduction talks in Paris this year.<span style="mso-spacerun: yes">&nbsp; </span>Federica Mogherini praised China's targets for gradually reducing its greenhouse gas emissions and said the sides should be able to agree on other goals at an upcoming bilateral summit.<span style="mso-spacerun: yes">&nbsp; </span><o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt">http://www.foxnews.com/world/2015/05/05/china-eu-seeking-common-approach-on-climate-change-ahead-paris-talks-on-carbon/<span style="mso-spacerun: yes">&nbsp;&nbsp; </span><o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="text-indent: -0.25in; margin: 0in 0in 0pt 0.5in; mso-list: l0 level1 lfo1" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt; mso-fareast-font-family: 'times new roman'"><span style="mso-list: ignore">2.<span style="font: 7pt 'times new roman'">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </span></span></span><span style="font-family: 'times new roman','serif'; font-size: 12pt"><span style="mso-spacerun: yes">&nbsp;</span>The fantasy of China: Why the new Met exhibition is a big, beautiful lie<o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt 0.5in" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt">NEW YORK &mdash; The first thing to accept about &ldquo;China: Through The Looking Glass,&rdquo; the spring exhibition at the Metropolitan Museum of Art, is that it is not meant to be a critical assessment of the fashion industry&rsquo;s non-fiction, politically correct relationship with China&rsquo;s culture, history or its people. The displayed ballgowns, evening robes and cocktail dresses &ndash; which are dazzling &ndash;&nbsp;are not treated as historical documents stitched out of silk and cotton, embroidered and beaded. The designers, more often than not, never intended their garments to be commentaries on politics, human rights or the complexity of East-West trade negotiations. They wanted them to make people dream.<span style="mso-spacerun: yes">&nbsp; </span><o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt">http://www.washingtonpost.com/blogs/style-blog/wp/2015/05/05/the-fantasy-of-china-why-the-new-met-exhibition-is-a-big-beautiful-lie/<span style="mso-spacerun: yes">&nbsp; </span><o:p></o:p></span></p><p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p>&nbsp;</o:p></span><span style="font-family: 'times new roman','serif'; font-size: 12pt; mso-fareast-font-family: 'times new roman'"><span style="mso-list: ignore">3.<span style="font: 7pt 'times new roman'">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </span></span></span><span style="font-family: 'times new roman','serif'; font-size: 12pt"><span style="mso-spacerun: yes">&nbsp;</span>Finance Companies Expanding to China's Film Industry<span style="mso-spacerun: yes">&nbsp; </span><o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt 0.5in" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt">Would-be domestic and foreign companies looking to establish themselves in China's ever-growing film industry are being warned of potential challenges ahead, as more and more companies look to tap into the potentially-lucrative sector.<span style="mso-spacerun: yes">&nbsp; </span>China's film industry is expanding fast.<span style="mso-spacerun: yes">&nbsp; </span>In April 2015, the 5th Beijing International Film Festival witnessed the signing of 35 projects worth 2.2 billion dollars.<span style="mso-spacerun: yes">&nbsp; </span><o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><a href="http://english.cri.cn/12394/2015/05/06/4082s877441.htm"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><font color="#000000">http://english.cri.cn/12394/2015/05/06/4082s877441.htm</font></span></a><span style="font-family: 'times new roman','serif'; font-size: 12pt"><span style="mso-spacerun: yes">&nbsp; </span><o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt 0.5in" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="text-indent: -0.25in; margin: 0in 0in 10pt 0.5in; mso-list: l0 level1 lfo1" class="MsoListParagraph"><span style="line-height: 115%; font-family: 'times new roman','serif'; font-size: 12pt; mso-fareast-font-family: 'times new roman'"><span style="mso-list: ignore">4.<span style="font: 7pt 'times new roman'">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </span></span></span><span style="line-height: 115%; font-family: 'times new roman','serif'; font-size: 12pt"><span style="mso-spacerun: yes">&nbsp;</span><span style="mso-spacerun: yes">&nbsp;</span></span><span style="line-height: 115%; font-family: 'times new roman','serif'; font-size: 12pt; mso-fareast-font-family: 'times new roman'">Plunging China trade loans hit Singapore banks<span style="mso-spacerun: yes">&nbsp; </span><o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt">Singapore banks, which have enlarged their China credit exposure in recent years, were hit by a drop in billions of dollars of China trade-financing deals as mainland borrowing conditions became easier while offshore interest rates grew more expensive.<span style="mso-spacerun: yes">&nbsp; </span>The premium of the onshore six-month Shanghai interbank offered rate to the offshore six-month CNH Hong Kong interbank offered rate shrank to 0.3 per cent as of the end of March, from as wide as 2.3 per cent in the first half of last year.<span style="mso-spacerun: yes">&nbsp; </span><o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><a href="http://business.asiaone.com/news/plunging-china-trade-loans-hit-singapore-banks"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><font color="#000000">http://business.asiaone.com/news/plunging-china-trade-loans-hit-singapore-banks</font></span></a><span style="font-family: 'times new roman','serif'; font-size: 12pt"><span style="mso-spacerun: yes">&nbsp; </span><o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="text-indent: -0.25in; margin: 0in 0in 0pt 0.5in; mso-list: l0 level1 lfo1" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt; mso-fareast-font-family: 'times new roman'"><span style="mso-list: ignore">5.<span style="font: 7pt 'times new roman'">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </span></span></span><span style="font-family: 'times new roman','serif'; font-size: 12pt"><span style="mso-spacerun: yes">&nbsp;</span>Trade Deficit Stifles U.S. Growth, China&rsquo;s Yuan at Center of Controversy<o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt 0.5in" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><strong><span style="font-family: 'times new roman','serif'; font-size: 12pt">Tuesday</span></strong><span style="font-family: 'times new roman','serif'; font-size: 12pt">, the Commerce Department is expected to report the March deficit on international trade in goods and services was $42 billion, up from $37.8 billion in February.<span style="mso-spacerun: yes">&nbsp; </span>Trade with Japan, Germany, South Korea, and China account for most of the trade imbalance, and their monetary and exchange rate policies pose a significant barrier to U.S. growth.<span style="mso-spacerun: yes">&nbsp; </span><o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><a href="http://finance.townhall.com/columnists/petermorici/2015/05/05/trade-deficit-stifles-us-growth-chinas-yuan-at-center-of-controversy-n1994139"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><font color="#000000">http://finance.townhall.com/columnists/petermorici/2015/05/05/trade-deficit-stifles-us-growth-chinas-yuan-at-center-of-controversy-n1994139</font></span></a><span style="font-family: 'times new roman','serif'; font-size: 12pt"><span style="mso-spacerun: yes">&nbsp;&nbsp; </span><o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="text-indent: -0.25in; margin: 0in 0in 0pt 0.5in; mso-list: l0 level1 lfo1" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt; mso-fareast-font-family: 'times new roman'"><span style="mso-list: ignore">6.<span style="font: 7pt 'times new roman'">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </span></span></span><span style="font-family: 'times new roman','serif'; font-size: 12pt"><span style="mso-spacerun: yes">&nbsp;</span><span style="mso-spacerun: yes">&nbsp;</span>The China Inbound Market: Opportunities and Challenges<span style="mso-spacerun: yes">&nbsp; </span><o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt 0.5in" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt">Travel to the U.S. from China is booming --- with the number of annual visitors expected to double to nearly five million in the next four years.<span style="mso-spacerun: yes">&nbsp;&nbsp; </span>For U.S. tour operators and travel agencies who work with--or tap into inbound tourism&mdash;this market presents both significant opportunities and challenges.<span style="mso-spacerun: yes">&nbsp; </span><o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><a href="http://www.travelmarketreport.com/articles/The-China-Inbound-Market-Opportunities-and-Challenges?articleid=13641"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><font color="#000000">http://www.travelmarketreport.com/articles/The-China-Inbound-Market-Opportunities-and-Challenges?articleid=13641</font></span></a><span style="font-family: 'times new roman','serif'; font-size: 12pt"><span style="mso-spacerun: yes">&nbsp;&nbsp; </span><o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="text-indent: -0.25in; margin: 0in 0in 0pt 0.5in; mso-list: l0 level1 lfo1" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt; mso-fareast-font-family: 'times new roman'"><span style="mso-list: ignore">7.<span style="font: 7pt 'times new roman'">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </span></span></span><span class="entry-headline-text"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><span style="mso-spacerun: yes">&nbsp;</span>China pivots toward private investment in infrastructure</span></span><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt 0.5in" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt">One huge downside to the $586 billion stimulus that China launched in 2009 to help avert a global recession was over-dependence on public financing for infrastructure projects.<span style="mso-spacerun: yes">&nbsp; </span>Asia Unhedged recalls the $4 trillion yuan outlay was strenuously pushed by the U.S. and other G-20 countries at the time to stave off a catastrophe &mdash; which it clearly did. Six years later, one of the consequences of this outpouring of government funds are the &ldquo;ghost cities&rdquo; (so derided in the U.S. media) that no one lives in. The stimulus likewise triggered spending and borrowing habits that threw many local governments into severe debt.<span style="mso-spacerun: yes">&nbsp; </span><o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt">http://atimes.com/2015/05/china-pivots-toward-private-investment-in-infrastructure-projects/ <o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt 0.5in" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><span style="mso-spacerun: yes">&nbsp;</span><o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="text-indent: -0.25in; margin: 0in 0in 0pt 0.5in; mso-list: l0 level1 lfo1" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt; mso-fareast-font-family: 'times new roman'"><span style="mso-list: ignore">8.<span style="font: 7pt 'times new roman'">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </span></span></span><span style="font-family: 'times new roman','serif'; font-size: 12pt"><span style="mso-spacerun: yes">&nbsp;</span>Taiwan and China find new ways to cooperate<o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt 0.5in" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt">The Pacific Rim has far too many bubbling tensions for the good of global stability and world trade. Territorial disputes are becoming more serious between Japan, China and South Korea, never mind growing maritime claims further afield in the South China Sea.<span style="mso-spacerun: yes">&nbsp; </span>Therefore, it is good news that one of the region&rsquo;s oldest clashes &mdash; between China and Taiwan &mdash; is mellowing slightly. This week&rsquo;s warm meeting between Taiwan&rsquo;s Nationalist Chairman, Eric Chu, and Chinese President Xi Jinping was the highest level contact between the two sides in six years. <o:p></o:p></span></p>
<p style="margin: 0in 0in 0pt 0.5in" class="MsoNoSpacing"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><o:p>&nbsp;</o:p></span></p>
<p style="margin: 0in 0in 0pt" class="MsoNoSpacing"><a href="http://gulfnews.com/opinion/editorials/taiwan-and-china-find-new-ways-to-cooperate-1.1505481"><span style="font-family: 'times new roman','serif'; font-size: 12pt"><font color="#000000">http://gulfnews.com/opinion/editorials/taiwan-and-china-find-new-ways-to-cooperate-1.1505481</font></span></a><span style="font-family: 'times new roman','serif'; font-size: 12pt"><span style="mso-spacerun: yes">&nbsp; </span><o:p></o:p></span></p>
 <script language='JavaScript' type='text/javascript'>
 <!--
 var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
 var path = 'hr' + 'ef' + '=';
 var addy15911 = 'Tmcgr&#101;g&#111;rch&#105;n&#97;' + '&#64;';
 addy15911 = addy15911 + 'y&#97;h&#111;&#111;' + '&#46;' + 'c&#111;m';
 var addy_text15911 = 'Tmcgr&#101;g&#111;rch&#105;n&#97;' + '&#64;' + 'y&#97;h&#111;&#111;' + '&#46;' + 'c&#111;m';
 document.write( '<a ' + path + '\'' + prefix + ':' + addy15911 + '\'>' );
 document.write( addy_text15911 );
 document.write( '<\/a>' );
 //-->\n </script><script language='JavaScript' type='text/javascript'>
 <!--
 document.write( '<span style=\'display: none;\'>' );
 //-->
 </script>This e-mail address is being protected from spam bots, you need JavaScript enabled to view it
 <script language='JavaScript' type='text/javascript'>
 <!--
 document.write( '</' );
 document.write( 'span>' );
 //-->
 </script><div style="text-align:right;clear:both;"><a onClick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[url]=http%3A%2F%2Fwww.dallasblog.com%2F201505051011024%2Fdallas-blog%2Ftop-10-daily-business-china-news-alerts-05%2F06%2F2015.html&amp;p[title]=Top+10+Daily+Business+China+News+Alerts+++05%2F06%2F2015&amp;p[summary]=Stay+Updated+on+Real+China+Business+News+at+Real+Time%26nbsp%3B1.%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B+%26nbsp%3BChina%2C+EU+seeking+common+approach+on...&amp;p[images][0]=http%3A%2F%2Fwww.dallasblog.com%2Ftemplates%2Fdallasblog_r5%2Fimages%2Fnewlogo_20060925_sm.jpg','mywindow','width=640,height=400'); return false;" href="http://www.dallasblog.com/201505051011024/dallas-blog/top-10-daily-business-china-news-alerts-05/06/2015.html#"><img alt="Share This Story on Facebook" src="/images/fb_button.jpg" /></a></div><!-- JOM COMMENT START --><div style="clear:both;height:1px;padding:0px"></div>
<!-- Sharing toolbar -->
<div>
				 <div class="commentBlogView commentTools" id="commentTools">
				<div class="jctools jcshare"> 
				<a href="javascript:void(0);" onclick="jax.call('jomcomment','jcxShowBookmarkThis', 1011024,'com_content');"> Bookmark </a>
				</div><div class="jctools jcemail">
			            	<a href="javascript:void(0);" onclick="jax.call('jomcomment', 'jcxShowEmailThis', 1011024,'com_content'); ">Email This</a>
						</div></div></div>
<!-- Trackback Title-->

<!-- 'Comments Title -->
<div class="contentheading" id="written_comments_title">Comments <span id="jc_numComment">(0)</span><img src="http://www.dallasblog.com/components/com_jomcomment/templates/minimal/images/comment_add.gif" alt="add comment" /></div>
<!-- RSS Feed link below the title -->

	<!-- Hide/Show input form notice -->
	
	<!-- Placeholder for all comments. REQUIRED.  -->
		<div id="jc_commentsDiv"  style="display:block;visibility:visible">
			</div>
	<!-- 'Write Comment' Title -->
<br />
<a name="comments" id="comments"></a><div class="contentheading" id="write_comment_title">Write comment</div>

<!-- Hide/Show input form notice -->

<!-- Comment locked notice -->

<!-- Login required -->

<!-- Show link to the last page -->

<!-- Placeholder for ajax notification -->
<div id="jc_busyDiv"></div>

<!-- Input form begin -->
<div id="postCommentDiv"> 
<div id="jc_commentFormDiv"  style="display:block;visibility:visible">
<form method="post" onsubmit="return false;" action="" id="jc_commentForm" name="jc_commentForm"> 
    <table width="100%" border="0" cellspacing="2" cellpadding="2" id="postComment"> 
								
				
        <tr> 
            <td width="120" valign="top"><label for="jc_comment">Comment</label></td> 
            <td><textarea name="jc_comment" cols="40" rows="6" id="jc_comment" tabindex="2"></textarea><span class="smalltext" style="cursor:pointer" onclick="jcResizeComment(-65);">smaller</span> | <span class="smalltext" style="cursor:pointer" onclick="jcResizeComment(65);">bigger</span>
				
			</td>

        </tr>
        
        
                <tr> 
            <td width="120" valign="top"><label for="jc_name">Name</label></td> 
            <td><input style="background-color: rgb(255, 255, 160);" name="jc_name" id="jc_name" value="" tabindex="3" /></td> 
        </tr> 
        				
				
								
							
			
			
			
			
				 
        <tr> 
            <td width="120" valign="top"><label for="jc_password">Write the displayed characters</label></td> 
            <td>
						<img src="http://www.dallasblog.com/index2.php?option=com_jomcomment&amp;task=img&amp;jc_sid=4888df8c4f04" alt="password" name="jc_captchaImg" border="0"  style="vertical-align:middle" id="jc_captchaImg" /><br /> 
            <input name="jc_password" id="jc_password" value="" tabindex="6" /></td> 
        </tr> 
                
		        	<tr>
        	<td colspan="2">
			  	<!-- Subscribe via email -->
								<div>
					<label class="subscribe">
					<input id="subscribe" name="subscribe" type="checkbox" value="1"  />Subscribe via email (Registered users only)
					</label>
				</div>
								<!-- End subscribe via email -->


				<!-- Submit Policy -->
								<div>
				    <label class="agree">
					<input name="jc_agree" type="checkbox" id="jc_agree" />
					I have read and agree to the <a href="javascript:void(0);" onclick="jax.call('jomcomment','jcxShowTerms');return false;">Terms of Usage.</a>
					<span class="jcerr" id="err_jc_agree"></span>
					</label>
				</div>
								<!-- End submit policy -->
        	</td>
        	</tr>
				
			<tr> 
            <td width="120" valign="top">&nbsp;</td> 
            <td>
			<div>
				<button class="button" id="jc_submit" onclick="addComments()">Add Comment</button>
								<noscript><div>Please enable JavaScript to post a new comment</div></noscript>
	           	<input name="jc_contentid" type="hidden" id="jc_contentid" value="1011024"/>
				<input name="jc_sid" type="hidden" id="jc_sid" value="4888df8c4f04" />
				<input name="jc_task" type="hidden" id="jc_task" value="add" />
				<input name="jc_isajax" type="hidden" id="jc_isajax" value="0" />
				<input name="jc_option" type="hidden" id="jc_option" value="com_content"/>
							</div>
			</td> 
        </tr> 
        
    </table> 
</form> 
</div>
</div> 
<br/><script type='text/javascript'> jc_loadUserInfo(); </script><img src="http://www.dallasblog.com/components/com_jomcomment/busy.gif" alt="busy" style="visibility:hidden;display:none;"/><!-- JOM COMMENT END -->			</td>
		</tr>
			</table></div>

		<span class="article_seperator">&nbsp;</span>

					<table align="center" style="margin-top: 25px;">
			<tr>
									<th class="pagenav_prev">
						<a href="http://www.dallasblog.com/201505051011025/dallas-blog/isis-babies-pledge-to-jihad-before-walking.html">
							&lt; Prev</a>
					</th>
										<td width="50">&nbsp;

					</td>
										<th class="pagenav_next">
						<a href="http://www.dallasblog.com/201504261011023/dallas-blog/top-10-daily-business-china-news-alerts-04/27/2015.html">
							Next &gt;</a>
					</th>
								</tr>
			</table>
			
&nbsp;</div>

	
</td>



<td valign="top" id="contentviewpoints">

<div id="middle">
<img style="height:22px;" src="http://www.dallasblog.com/templates/dallasblog_r5/images/viewpoints_header.png" alt="" title="Viewpoints" border="0" />


<STYLE><!--
.personalitiescontainter { margin: 0px; font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 8px; color: #666;}
.headshot { float:left; padding:2px 2px 2px 2px; }
.personalities { clear: both; font-size: 11px; margin-bottom:20px; vertical-align:top; }
.personalities a{ text-decoration:none; color: #666; }
.personalities a:hover{ color: #005E20; } 
.imgfull { filter: alpha(opacity=100); -moz-opacity: 1; -khtml-opacity: 1; opacity: 1; }
.imglight { filter: alpha(opacity=65); -moz-opacity: 0.65; -khtml-opacity: 0.65; opacity: 0.65; }
-->
</STYLE>
<div class="personalitiescontainter" style="padding:8px 10px 8px 6px;"><p style="margin:0px;"> </p>


<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201606101011041/guest-viewpoint/republicans-really-are-losers.html"><img border="0" src="/images/personalities/image377833.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="GUEST VIEWPOINT<br/>by Michael Giere "/></a></span>


<a target="_top" href="http://www.dallasblog.com/201606101011041/guest-viewpoint/republicans-really-are-losers.html">GUEST VIEWPOINT<br/>by Michael Giere </a><br/><a target="_top" href="http://www.dallasblog.com/201606101011041/guest-viewpoint/republicans-really-are-losers.html"><strong>Republicans Really Are Losers</strong><br/> Republicans really are losers. 
Yeah, I know there are a few exceptions, ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201605091011040/guest-viewpoint/death-comes-for-the-party.html"><img border="0" src="/images/personalities/image377833.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="GUEST VIEWPOINT<br/>by Michael Giere"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201605091011040/guest-viewpoint/death-comes-for-the-party.html">GUEST VIEWPOINT<br/>by Michael Giere</a><br/><a target="_top" href="http://www.dallasblog.com/201605091011040/guest-viewpoint/death-comes-for-the-party.html"><strong>Death Comes for the Party</strong><br/> 
&nbsp;
&quot;What the hell is &quot;conservative&quot; about uncontrolled immigration and ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201506131011037/guest-viewpoint/54-republican-heroes.html"><img border="0" src="/images/personalities/image377833.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="GUEST VIEWPOINT<br/>by Mike Giere "/></a></span>


<a target="_top" href="http://www.dallasblog.com/201506131011037/guest-viewpoint/54-republican-heroes.html">GUEST VIEWPOINT<br/>by Mike Giere </a><br/><a target="_top" href="http://www.dallasblog.com/201506131011037/guest-viewpoint/54-republican-heroes.html"><strong>54 Republican Heroes</strong><br/>  
Ronald Reagan had a dim view of pedestrian politicians.  
In ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201505211011035/guest-viewpoint/memorial-day-are-we-worthy.html"><img border="0" src="/images/personalities/image377833.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="GUEST VIEWPOINT<br/>by Michael Giere "/></a></span>


<a target="_top" href="http://www.dallasblog.com/201505211011035/guest-viewpoint/memorial-day-are-we-worthy.html">GUEST VIEWPOINT<br/>by Michael Giere </a><br/><a target="_top" href="http://www.dallasblog.com/201505211011035/guest-viewpoint/memorial-day-are-we-worthy.html"><strong>Memorial Day; Are We Worthy?</strong><br/>  
&ldquo;This Memorial Day I find myself wondering if we are worthy ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201504011010977/guest-viewpoint/the-same-neo-conservatives-who-promoted-war-with-iraq-are-now-leading-the-charge-for-war-with-iran.html"><img border="0" src="/images/personalities/image377833.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="GUEST VIEWPOINT<br/>by Allan C. Brownfeld"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201504011010977/guest-viewpoint/the-same-neo-conservatives-who-promoted-war-with-iraq-are-now-leading-the-charge-for-war-with-iran.html">GUEST VIEWPOINT<br/>by Allan C. Brownfeld</a><br/><a target="_top" href="http://www.dallasblog.com/201504011010977/guest-viewpoint/the-same-neo-conservatives-who-promoted-war-with-iraq-are-now-leading-the-charge-for-war-with-iran.html"><strong>The Same Neo-Conservatives Who Promoted War with Iraq are Now Leading the Charge for War With Iran</strong><br/>  
The &nbsp;same neo-conservatives who successfully pushed the nation to war with ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201503101010973/guest-viewpoint/m.-stanton-evans-a-giant-sleeps.html"><img border="0" src="/images/personalities/image377833.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="GUEST VIEWPOINT<br/>by Mike Giere "/></a></span>


<a target="_top" href="http://www.dallasblog.com/201503101010973/guest-viewpoint/m.-stanton-evans-a-giant-sleeps.html">GUEST VIEWPOINT<br/>by Mike Giere </a><br/><a target="_top" href="http://www.dallasblog.com/201503101010973/guest-viewpoint/m.-stanton-evans-a-giant-sleeps.html"><strong>M. Stanton Evans - A Giant Sleeps</strong><br/>  &quot;Every now and then even Bill Buckley got confused; Stan Evans ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201410311010876/james-reza/i-follow-gods-law-exactly-as-written-in-the-bible.html"><img border="0" src="/images/personalities/image640918.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="James Reza"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201410311010876/james-reza/i-follow-gods-law-exactly-as-written-in-the-bible.html">James Reza</a><br/><a target="_top" href="http://www.dallasblog.com/201410311010876/james-reza/i-follow-gods-law-exactly-as-written-in-the-bible.html"><strong>I Follow God’s Law Exactly as Written in the Bible! </strong><br/>  
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;My friends, I was born into a ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201410311010875/john-browning-s-legally-speaking/judges-youd-like-to-read.html"><img border="0" src="/images/personalities/image618903.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="John Browning's LEGALLY SPEAKING"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201410311010875/john-browning-s-legally-speaking/judges-youd-like-to-read.html">John Browning's LEGALLY SPEAKING</a><br/><a target="_top" href="http://www.dallasblog.com/201410311010875/john-browning-s-legally-speaking/judges-youd-like-to-read.html"><strong>Judges You’d Like to Read  </strong><br/>  
Let&rsquo;s face it&mdash;when we usually think of judges, we think of ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201410261010846/john-browning-s-legally-speaking/did-that-really-just-happen.html"><img border="0" src="/images/personalities/image618903.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="John Browning's LEGALLY SPEAKING"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201410261010846/john-browning-s-legally-speaking/did-that-really-just-happen.html">John Browning's LEGALLY SPEAKING</a><br/><a target="_top" href="http://www.dallasblog.com/201410261010846/john-browning-s-legally-speaking/did-that-really-just-happen.html"><strong>Did That Really Just Happen?</strong><br/>  
The bizarre twists and turns that the legal world take would ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201409231010748/guest-viewpoint/-chicago-republicans.html"><img border="0" src="/images/personalities/image377833.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="GUEST VIEWPOINT<br/>by Mike Giere "/></a></span>


<a target="_top" href="http://www.dallasblog.com/201409231010748/guest-viewpoint/-chicago-republicans.html">GUEST VIEWPOINT<br/>by Mike Giere </a><br/><a target="_top" href="http://www.dallasblog.com/201409231010748/guest-viewpoint/-chicago-republicans.html"><strong>"Chicago" Republicans</strong><br/>  
&quot;America is on fire and it is in desperate need of ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201408161010615/john-browning-s-legally-speaking/more-wacky-warning-labels-and-other-legal-weirdness.html"><img border="0" src="/images/personalities/image618903.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="John Browning's LEGALLY SPEAKING"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201408161010615/john-browning-s-legally-speaking/more-wacky-warning-labels-and-other-legal-weirdness.html">John Browning's LEGALLY SPEAKING</a><br/><a target="_top" href="http://www.dallasblog.com/201408161010615/john-browning-s-legally-speaking/more-wacky-warning-labels-and-other-legal-weirdness.html"><strong>More Wacky Warning Labels, and Other Legal Weirdness</strong><br/>  
It&rsquo;s that time of year again when the Center for America ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201407311010569/john-browning-s-legally-speaking/cant-we-all-just-get-along.html"><img border="0" src="/images/personalities/image618903.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="John Browning's LEGALLY SPEAKING"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201407311010569/john-browning-s-legally-speaking/cant-we-all-just-get-along.html">John Browning's LEGALLY SPEAKING</a><br/><a target="_top" href="http://www.dallasblog.com/201407311010569/john-browning-s-legally-speaking/cant-we-all-just-get-along.html"><strong>Can’t We All Just Get Along?</strong><br/>  
The courtroom is not supposed to be a violent place. After ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201406111010403/john-browning-s-legally-speaking/lawyers-doing-good-part-ii.html"><img border="0" src="/images/personalities/image618903.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="John Browning's LEGALLY SPEAKING"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201406111010403/john-browning-s-legally-speaking/lawyers-doing-good-part-ii.html">John Browning's LEGALLY SPEAKING</a><br/><a target="_top" href="http://www.dallasblog.com/201406111010403/john-browning-s-legally-speaking/lawyers-doing-good-part-ii.html"><strong>Lawyers Doing Good (Part II)</strong><br/>  
Some of the ways in which lawyers do good for the ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201406111010402/john-browning-s-legally-speaking/real-life-law—even-stranger-than-fiction.html"><img border="0" src="/images/personalities/image618903.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="John Browning's LEGALLY SPEAKING"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201406111010402/john-browning-s-legally-speaking/real-life-law—even-stranger-than-fiction.html">John Browning's LEGALLY SPEAKING</a><br/><a target="_top" href="http://www.dallasblog.com/201406111010402/john-browning-s-legally-speaking/real-life-law—even-stranger-than-fiction.html"><strong>Real Life Law—Even Stranger Than Fiction</strong><br/>  No matter what kind of plot twists, turns, and unexpected, you-didn&rsquo;t-see-this-one-coming ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201404141010209/john-browning-s-legally-speaking/the-rapping-lawyer-and-other-true-tales.html"><img border="0" src="/images/personalities/image618903.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="John Browning's LEGALLY SPEAKING"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201404141010209/john-browning-s-legally-speaking/the-rapping-lawyer-and-other-true-tales.html">John Browning's LEGALLY SPEAKING</a><br/><a target="_top" href="http://www.dallasblog.com/201404141010209/john-browning-s-legally-speaking/the-rapping-lawyer-and-other-true-tales.html"><strong>The Rapping Lawyer and Other True Tales</strong><br/>  
Readers often ask if some of the more bizarre cases, litigants, ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201403091010118/john-browning-s-legally-speaking/the-lighter-side-of-the-law-part-i.html"><img border="0" src="/images/personalities/image618903.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="John Browning's LEGALLY SPEAKING"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201403091010118/john-browning-s-legally-speaking/the-lighter-side-of-the-law-part-i.html">John Browning's LEGALLY SPEAKING</a><br/><a target="_top" href="http://www.dallasblog.com/201403091010118/john-browning-s-legally-speaking/the-lighter-side-of-the-law-part-i.html"><strong>The Lighter Side of the Law – Part I</strong><br/> &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; As I make my way through the day to day ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201402241010117/john-browning-s-legally-speaking/the-element-of-surprise.html"><img border="0" src="/images/personalities/image618903.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="John Browning's LEGALLY SPEAKING"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201402241010117/john-browning-s-legally-speaking/the-element-of-surprise.html">John Browning's LEGALLY SPEAKING</a><br/><a target="_top" href="http://www.dallasblog.com/201402241010117/john-browning-s-legally-speaking/the-element-of-surprise.html"><strong>The Element of Surprise</strong><br/>  
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; In many aspects of life, there&rsquo;s ...</a>
</div>

<div class="personalities">
<span class="headshot"><a target="_top" href="http://www.dallasblog.com/201402241010116/john-browning-s-legally-speaking/what-i-love-about-texas.html"><img border="0" src="/images/personalities/image618903.jpg" width="60" height="57" class="imgfull" onmouseover="this.className='imglight'" onmouseout="this.className='imgfull'" alt="John Browning's LEGALLY SPEAKING"/></a></span>


<a target="_top" href="http://www.dallasblog.com/201402241010116/john-browning-s-legally-speaking/what-i-love-about-texas.html">John Browning's LEGALLY SPEAKING</a><br/><a target="_top" href="http://www.dallasblog.com/201402241010116/john-browning-s-legally-speaking/what-i-love-about-texas.html"><strong>What I Love About Texas</strong><br/>  
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Texas troubadours like Pat Green and Lyle Lovett have ...</a>
</div>

</div>
</div>

</td>

</tr></table>




<div style="clear:both;"></div>

</div>


<!-- begin google analytics -->
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-516579-1";
urchinTracker();
</script>
<!-- end google analytics -->

<!-- full page wrapper --></td></tr></table>


</body>
</html>
<!-- 1482411336 -->